[texworks] Trouble with auto-pst-pdf

Iwan Setyawan isetyawan at gmail.com
Wed Nov 26 06:24:32 CET 2008

Hi Will,

OK, I'll try it  later today when i'm in front of my windows box. I take it
that 'ls' is the *nix command 'ls'? Should I try this only under Cygwin

Regarding the 2nd line of the original example (i.e, NOTUSING WINDOWS): as I
said in my original post, I also get NOTUSING WINDOWS when I typeset the
example from both TeXworks *and* windows command prompt. In these cases,
shouldn't the output say USING WINDOWS?

- Iwan
On Wed, Nov 26, 2008 at 11:07 AM, Will Robertson <wspr81 at gmail.com> wrote:

> On 25/11/2008, at 9:55 PM, Iwan Setyawan wrote:
>  I've tried typesetting the example from within TeXworks, from the command
>> prompt and from the Cygwin bash shell. All produce the same result:
>> I'm not sure about the first line... but the second line sounds wrong...
>> :)
> Actually, as far as ifplatform is concerned, "Cygwin" isn't counted as
> being Windows. Which is a bit confusing, but there you go.
> The shell escape part is more worrying. Try this:
> \documentclass[12pt]{article}
> \begin{document}
> \immediate\write18{ls}
> \end{document}
> No PDF should be produced, but the console output should contain the
> results of "ls". If you don't see that, then shell escape isn't active for
> you; if you *do* see it, then there's a problem with my package.
> Let me know :)
> Cheers,
> Will
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://tug.org/pipermail/texworks/attachments/20081126/eeda53db/attachment.html 

More information about the texworks mailing list