[tex4ht] [bug #126] Please resume support for biblatex

Joanna joanna.j at gmail.com
Wed Mar 31 15:00:30 CEST 2010

that tanks badly in my configuration -- it can't find the begin document
line, I had to link to the text4ht.sty file, it didn't know where the .bib
file was.  Weird that text4ht itself ran fine...

I didn't quite understand your below email, is there a way I should be
trying to run this out of texshop instead?


On Wed, Mar 31, 2010 at 2:32 PM, Radhakrishnan CV <cvr at river-valley.org>wrote:

> On 31-Mar-2010, at 5:51 PM, Joanna wrote:
> I just ran tex4ht from the command line.  I have to admit I reluctantly
> converted to TexShop / texlive specifically to get biblatex running since I
> was previously using tetex from the command line, so maybe I'm missing a
> button if I was meant to run it out of the GUI.  I am really an old emacs
> user.
> As an emacs user, command line shouldn't be a problem for you, I guess.
>  Mac users generally are reluctant. OK. Coming to the error, you ran the
> wrong command.  'tex4ht' is a post-processor which will extract the text
> from the dvi.  You need to run the command:
>   htlatex <filename>
> or
>  htlatex joanna
> This will run LaTeX to create dvi, post process the dvi with tex4ht, and
> lastly t4ht will be run to create the images and css needed for the html to
> properly render in the browser.  Please run htlatex on your test file and
> get back to me.
> Best
> --
> Radhakrishnan
> Majorities, of course, start with minorities.
> 		-- Robert Moses

Joanna Bryson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex4ht/attachments/20100331/1fa770d6/attachment-0001.html>

More information about the tex4ht mailing list