[tex-live] unix/windows inst, binaries

Gerben Wierda Gerben.Wierda at rna.nl
Thu Oct 7 21:36:30 CEST 2004

On 7 Oct 2004, at 20:42, Sebastian Rahtz wrote:

> Gerben Wierda wrote:
>> For older versions of Mac OS X you need bash because the scripts of 
>> TL do not work with sh.
>> Is there more than bash there?
> # ls /work/texlive/Master/MacOSX/
> bash.dmg  bash.tar.gz  II2.dmg  iTM-1.3.15.dmg  README  texshop.dmg

Remove II2.dmg.

> do we care about old versions of MacOSX?

No. 10.2 has bash. So you only lose systems < 10.2

> what are II2 and iTM?

II2 is the my online installer.  iTM is a frontend just like TeXShop. 
Both are open source and free. Mac OS X does not come with X11 so it 
needs some sort of frontend.

II2 can be removed. It is an alternative way of installing.

The README then needs adaptation I guess.


More information about the tex-live mailing list