[metapost] how to use mpstoeps on a Windows machine

Yogeshwarsing Calleecharan yogeshwarsing.calleecharan at ltu.se
Wed Dec 2 21:44:15 CET 2009

   Thanks for the tip. I have another problem. I have TexLive 2009 on my machine with metapost version 1.208 .However as I'm getting problems to run powerdot with TL2009, I have put back an old image containing TL2008 back on my machine. For TL2008, the version of metapost was 1.005 .

I went to http://foundry.supelec.fr/gf/project/metapost/frs/ to download the source metapost-1.208-src.tar.bz2 . I have a win XP machine and I can't understand how to go about to replace the old metapost version in TL2008 with the most recent one.

Will the update to metapost 1.208 give me all the fuctionalities of metapost as in TL2009 despite the installation of metapost will be done in TL2008? Or is it better to run the latest metapost from TL2009?

Thank you very much in anticipation

Best Regards,

Yogeshwarsing Calleecharan wrote:
> > 
> > So in my case, it is not just a renaming of the mp output to eps which I
> > have to do. Instead, I have to include the above two lines in my mp
> > source before running mpost or mp.

If you have mpost 1.20X you can do that on the commandline:

  mpost --sprologues=3 -soutputtemplate='"%j-%c.eps"' test

(depending on your operating system, you may have to remove the single

Best wishes,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/metapost/attachments/20091202/bf510d72/attachment.html>

More information about the metapost mailing list