[OS X TeX] Fwd: MacTex 2008 and (Oberdiek) kvoptions

Joe Goddard jgoddard at ucsd.edu
Thu Sep 11 23:26:19 CEST 2008

Trying again. Should I post this question somewhere else? Thanks, Joe Goddard

>Date: Sat, 6 Sep 2008 17:00:06 -0700
>To: macosx-tex at email.esm.psu.edu
>From: Joe Goddard <jgoddard at ucsd.edu>
>Subject: MacTex 2008 and (Oberdiek) kvoptions
>Dear Anyone:
>After upgrading to MacTex 2008 and TexShop 2.18, I get failure to typeset
>a LaTeX article file with 
>in the preamble. The console error message is:
>LaTeX Warning: You have requested, on input line 127, version
>	'2007/10/02' of package kvoptions,
>	but only version
>	'2006/06/01 v2.2 Connects package keyval with LaTeX options (HO)
>	is available
>!Undefined control sequence.
>l.163 \DeclareBoolOption
>	(update)
>? "
>Could there be an incompatibility in the oberdiek package, or am I 
>misinterpreting the
>Thanks, Joe Goddard

More information about the macostex-archives mailing list