[OS X TeX] Unavailability of ImageMagick through Gerben Wierda's i-Installer

Pierfranco Minsenti pierfranco.minsenti at gmail.com
Tue Sep 2 16:34:59 CEST 2008

Hi everybody,

following the debate about MacTex 2008 and ImageMagick I point out to a
current problem with the installation (or the updating) of ImageMagick
through Gerben Wierda's i-Installer. If you click on Install a message
appears saying: Remote package unavailable. The remote package is currently
being updated. Please try again later.
The same happened one month ago, I don't know what happened before. So the
question is: when is ImageMagick planned to be available again through
Gerben Wierda's i-Installer?

2008/9/2 Herbert Schulz <herbs at wideopenwest.com>

> On Sep 1, 2008, at 7:00 PM, N Shah wrote:
>  Hi Folks,
>> Given that I use other parts of ImageMagick besides 'convert' and that
>> MacTeX 2008 (and, presumably 2009 going foward) don't include those pieces,
>> I've decided to install ImageMagick via MacPorts.  This is all well and
>> good, MacTex need not install every useful but not TeX related piece of
>> software.
>> When I do install MacTeX 2008 in a few days time it will not, as Dr. Koch
>> pointed out, replace the existing (MacTeX 2007) installation of ImageMagick
>> (or will it?).  Rather it will (I think) simply replace 'convert' with the
>> statically linked binary referred to in the release notes.
>> My question therefore is how do I uninstall the MacTeX 2007 ImageMagick so
>> that it won't conflict with my soon-to-be-installed MacPorts copy.
>>  Normally, I'm able to figure out how to uninstall stuff but ImageMagick
>> with its many bits and pieces spread out over many directories seems to a
>> bit of a mystery.
>> Uninstallation of unix software on my Mac has always perplexed me.
>>  General guidance in that regard would also be appreciated.
>> Thanks!
>> - Nirav
> Howdy,
> The version of ImageMagick installed by MacTeX 2007 is the same as that
> installed by Gerben Wierda's i-Installer. He updated the i-Installer version
> of ImageMagick so the easiest the easiest way to update is simply to use
> i-Installer to install over the older version. If you want to remove the
> older version use i-Installer to remove the older version.
> Good Luck,
> Herb Schulz
> (herbs at wideopenwest.com)
> ----------- Please Consult the Following Before Posting -----------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: http://www.esm.psu.edu/mac-tex/list/
> List Archive: http://tug.org/pipermail/macostex-archives/
> TeX on Mac OS X Website: http://mactex-wiki.tug.org/
> List Info: http://email.esm.psu.edu/mailman/listinfo/macosx-tex
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/macostex-archives/attachments/20080902/dcacc955/attachment.html>

More information about the macostex-archives mailing list