[OS X TeX] Ghostscript 8.62

Roussanka Loukanova rloukano at stp.lingfil.uu.se
Sun May 11 19:32:23 CEST 2008


hi,

For some reason, it fails on my machine: MBP Intel OSX 10.5.2. When I try 
to install Ghostview with i-Installer, I get:

The remote package has the same timestamp as the local package. No update 
required.
Checking (required) dependency set 0 (all should be available). Reason: 
X11R6 + Xaw3d needs to be installed on your system
## Required  file /usr/X11R6/lib/libX11.dylib is available. Good.
## Required  file /usr/X11R6/lib/libXaw3d.dylib is available. Good.
Dependency requirements fulfilled.
Starting trueinstall tasks
Prepare stage completed
Unarchive stage failed

I do not know where to find X11R6 + Xaw3d in order to install it. I had 
installed Xaw3d Library for X11R6 with i-Installer. I have X11.app 
installed in Utilities.

Roussanka

On Sun, 11 May 2008, Eric van der Oord wrote:

> I-Installer makes a good install of gv on intel machines.
>
> Tried with success a week ago.
>
> Eric 
>
> Le 11 mai 08 à 11:24, Axel E. Retif a écrit :
>
>> I have tried in an Intel machine with 10.4.11 (with X11). I have tested it 
>> with various documents, including some with psTricks. Everything seems OK, 
>> except that I have no Ghostview (gv). In my PPC (also with X11), where I 
>> still have GW's Ghostscript, I have Ghostview.
>> 
>> Best,
>> 
>> Axel
>>

 
-------------------------- Helpful Info --------------------------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: http://www.esm.psu.edu/mac-tex/list/
List Info: http://email.esm.psu.edu/mailman/listinfo/macosx-tex
List Archive: http://tug.org/pipermail/macostex-archives/
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/



More information about the macostex-archives mailing list