[OS X TeX] TeX-Gyre package of 2007/01/11 not working

Roussanka Loukanova rloukano at stp.lingfil.uu.se
Sun Jan 14 18:58:30 CET 2007


On Sun, 14 Jan 2007, Gerben Wierda wrote:

> On Jan 14, 2007, at 18:11 , Roussanka Loukanova wrote:
>
>> How did you updated, automatically, or by running i-Installer?
>> As I recall, Gerben said in some email at one point that the updates would 
>> be automatic. Hope so.
>
> The update from my build system to the repositpry is manual, it is only 
> automatic for th ConTeXt updater.
>
> Installing/updating for a usr will by definition always be manual as I 
> consider too much automation there a security risk.
>

- i-Instaler -> i-Package -> Open Updated Packages...
- "Warning:... Do you want to check all i-Packages in your default save directory..."
- I selected [Now]
- "All i-Packages files in your local default save directory have been 
checked." [OK]

In the browser's Preferences -> Main I have checked Show the Downloads 
window when downloading a file; and Always ask me where to save files.

But I have not seen any updates, while you have done such and Axel got 
them? I am worried because I have troubles with some beamer files. I'll 
post that separately.

Roussanka

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/




More information about the macostex-archives mailing list