[OS X TeX] Installation problem with gwTeX

Gerben Wierda Gerben.Wierda at rna.nl
Mon Jan 8 11:38:04 CET 2007

On Jan 8, 2007, at 09:25 , Rahul Ratan wrote:

> Hi all,
>        I just installed gwtex with i-installer after uninstalling  
> my earlier tetex version of tex. I checked /usr/texbin and I have  
> circular symlinks for pdftex and pdfetex:
> rahulr:~$ls -al /usr/texbin/pdftex
> lrwxr-xr-x   1 root  staff  7 Jan  8 00:36 /usr/texbin/pdftex ->  
> pdfetex
> rahulr:~$ls -al /usr/texbin/pdfetex
> lrwxrwxrwx   1 501  staff  6 Jan  8 00:19 /usr/texbin/pdfetex ->  
> pdftex
> as a result latex which also points to pdftex is not working. My  
> PATH includes /usr/texbin/ and the environment variables seems to  
> be OK. I did get a warning about a personal configuration file  
> during the install. How can this be rectified?

Well, this could be the effect of running texlinks with a fmtutil.cnf  
that has old entries, though on my system, the pdftex binary is *not*  
replaced when I run texlinks (I get an error message). I am currently  
updating the i-Package with new binaries and a new fmtutil.cnf and  
better checks. I have no idea if this in some way causes your weird  
situation, though.

The fmtutil.cnf file has been in transition lately in the run up to  

There will be an i-Package update today.


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the macostex-archives mailing list