[OS X TeX] i-Installer, gwTeX i-package updates

Bruno Voisin bvoisin at mac.com
Thu Jan 4 16:17:35 CET 2007


Le 4 janv. 07 à 15:58, Alessandro Andretta a écrit :

> I upgraded the i-Installer within the i-Installer (among the  
> updated packages there was the i-Installer package)
> I rebooted (as suggested) and when I tried to launch the i- 
> Installer I got first the "unsupported message"
> and then, after pressing "Accept" I got a message saying "Quitting:  
> Files attributes of an essential resource are incorrect....."

Did the same here (updated i-Installer through i-Installer), on  
PowerPC (PowerBook G4), but did not experience this error message.

Something I've noticed for some time: after i-Installer is updated  
(through either i-Installer or from the .dmg), the Finder windows  
still display the old version number (here 2.87). You need to restart  
(maybe logging off and on again is enough) for the version number to  
be displayed properly (here 2.87.1). I don't think I saw that with  
other applications, but I'm not sure. It's possible opening a new  
window will result in the version number to be displayed properly,  
but I think not.

Bruno Voisin


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/




More information about the macostex-archives mailing list