[OS X TeX] Missing characters in Preview w/CJK

issio at free.fr issio at free.fr
Tue Sep 21 09:55:21 CEST 2004


Hi,

This is a known bug with pdfTeX (check CJK Mailing List archive for detailed
explanations). You should use "dvipdfmx" instead.

Regards,

Olivier Delloye

Selon Nitin Madnani <nmadnani at umiacs.umd.edu>:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi Everyone
>
> I installed CJK fonts and other files are per Oliver's instructions. I
> am using TexShop on OS X 10.3. The problem is that when I typeset this:
>
> - -----------------
> \documentclass{article}
> \usepackage[encapsulated]{CJK}
> \usepackage[utf8]{inputenc}
> \usepackage{ucs}
> \newcommand{\cjktext}[1]{\begin{CJK}{UTF8}{cyberbit}#1\end{CJK}}
>
> \begin{document}
>
> Test : \cjktext{ ? ? ? ?? (?? ?? ???) ?? ?? ? ? ? :
> `` ?? ? ?? ?? ? ?? ? ?? ?? . ''}
>
> \end document
> - --------------------
> I see some missing-character-squares in the pdf but *only in Preview*.
> It looks fine in gv and acrobat reader ! Is this a bug in Preview
> itself? Am I doing something wrong?
>
> Thanks !
> Nitin
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.4 (Darwin)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
>
> iD8DBQFBT4NobfyUTnlGOPARArQ+AJ9LpiVE4T+YZupGrniMxYPcZ87lHACdEY/1
> CEUW+RzN5W3XnV5XKwVBDik=
> =x5UR
> -----END PGP SIGNATURE-----
> --------------------- Info ---------------------
> Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
>            & FAQ: http://latex.yauh.de/faq/
> TeX FAQ: http://www.tex.ac.uk/faq
> List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>
>
>
>


--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list