[OS X TeX] xetex i-installer

Jonathan Kew jonathan_kew at sil.org
Fri Sep 17 22:21:40 CEST 2004


On 17 Sep 2004, at 8:11 pm, Scott Murman wrote:

>>> trying to get xetex installed through i-installer.  not getting any
>>> response when trying to find the package.  user error or missing 
>>> link?
>>
>> open i-Installer, select "New from URL" in the File menu (cmd-N), and
>> paste
>>      http://scripts.sil.org/pub/packages/xetex.ii2
>> in the dialog.
>>
>> Maarten
>
> tried that and still get no response.  finally tried downloading the
> xetex dmg directly,
> but that didn't install correctly either (can't find the fmt files).
>

I'm mystified as to why i-Installer isn't working for you. I checked 
when I saw the initial posting, and again just now, and it seems to be 
responding fine. If you run i-Installer and go to the "Known Packages 
i-Directory", you should see "Jonathan Kew's i-Directory" in the 
left-hand list. Double-click it (or select and click Use), and you 
should get the list of packages available there (just one, at present).

On the other hand, if you were able to download the Apple Installer 
package (on the .dmg), and that installer failed, then the i-Package 
might well also fail at the configuration stage. To try and identify 
the problem, you can ask the Installer to "Show Log" (see the File 
menu), select "Show Everything" from the popup, and see the progress of 
the installation attempt. If it's failing to build the .xfmt files, 
there will be error messages of some kind there.

HTH,

Jonathan

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list