[OS X TeX] I-Installer and Spanish Hyphenation installation problem

Bruno Voisin bvoisin at mac.com
Wed Oct 27 20:59:41 CEST 2004


Le 27 oct. 04, à 20:34, Ramon M. Figueroa-Centeno a écrit :

> I am getting the following error when running i-Installer to update TeX
> [...]
> (/usr/local/teTeX/share/texmf.gwtex/tex/generic/hyphen/sphyph.tex
> Loading hyphenation patterns for spanish.
> ! I can't find file `cathyph.tex'.
> l.44 \input cathyph.tex

Could it be related with these posts earlier yesterday:

> On 26 Oct 2004, at 18:37, Piet van Oostrum wrote:
>
>> I had a couple of problems with the new texlive 2004 setup:
>>
>> First after installing it I couldn't run latex or pdflatex, they gave 
>> a I'm
>> stymied error. It appeared that the latex.fmt and pdflatex.fmt were 
>> not
>> built. Although the installation process ended with:
>> Running the configuration script finished without critical errors.
>> the creation of latex.fmt and pdflatex.fmt had failed. The problem is 
>> that
>> I have selected Spanish as one of the languages and the Spanish 
>> hyphenation
>> file used to be sphyphen.tex, but now is eshyphen.tex. But is hasn't 
>> been
>> changed in language.dat.

> Le 26 oct. 04, à 20:30, Gerben Wierda a écrit :
>
>> It has been changed in language.dat but since I do not touch 
>> texmf.local an old language.dat is found first. I provide a 
>> workaround now.

> Le 26 oct. 04, à 22:35, Gerben Wierda a écrit :
>
>> I have provided a fix for this.

Have you installed this most recent version of TL2004. Or are you 
installing the TeX i-Package in Simple mode (yielding TL2003) as 
opposed to Expert mode (yielding TL2004)?

Hope this helps,

Bruno
--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list