[OS X TeX] problem with new TeX i-Package

Gerben Wierda Gerben.Wierda at rna.nl
Mon Oct 25 20:43:47 CEST 2004


The cont-en link to pdfetex seems to be not created. I'll have to 
investigate.

G

On 25 Oct 2004, at 20:34, Alan Bowen wrote:

> I have just installed the new TeX i-Package with TeX Live 2004 using 
> Gerben’s i-Installer and now I cannot typeset any file using ConTeXt.
>
> I have tried the script, ruby 
> /usr/local/teTeX/share/texmf.tetex/scripts/context/ruby/textools.rb 
> --fixtexmftrees ~/Library/texmf, but to no avail.
>
> Any suggestions would be much appreciated. I append the console report 
> FYI.
>
> Alan
>
> ______________________________
> TeXExec 4.3 - ConTeXt / PRAGMA ADE 1997-2004
>
>             executable : pdfetex
>                 format : cont-en
>              inputfile : 2004-05-02_Calvo
>                 output : pdftex
>              interface : en
>           current mode : none
>                TeX run : 1
>
> sh: line 1: cont-en: command not found
>
>            return code : 32512
>               run time : 0 seconds
>
>         total run time : 1 seconds
> This is pdfeTeX, Version 3.141592-1.20a-2.2 (Web2C 7.5.3)
>  (/usr/local/teTeX/share/texmf.tetex/web2c/natural.tcx)
> **
> ! End of file on the terminal... why?
> ______________________________
>
>>
>>
>
> --------------------- Info ---------------------
> Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
>           & FAQ: http://latex.yauh.de/faq/
> TeX FAQ: http://www.tex.ac.uk/faq
> List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>
>
>
>

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list