[OS X TeX] TL2004 and XeTeX again

Herb Schulz herbs at wideopenwest.com
Mon Oct 25 16:18:29 CEST 2004


On 10/25/04 8:18 AM, "Simon Spiegel" <simon at simifilm.ch> wrote:

> I installed the new i-package and XeTeX on another machine. With the
> experience of the first installtion, things went a lot smoother here
> (for example my fonts run flawlessly, while I still have problems on my
> first machine). XeTeX makes problems though: I get
> fmtutil: no info for format `xelatex'.
> I can't find the format file `xelatex.xfmt'!
> 
> I had this on my first machine to, but adding the following to
> /usr/local/teTeX/texmf.cnf helped:
> TEXINPUTS.xelatex = .;$TEXMF/tex/{xetex,latex,generic,}//
> TEXINPUTS.xetex   = .;$TEXMF/tex/{xetex,plain,generic,}//
> 
> This doesn't work now.
> 
> Help appreciated
> 
> simon
> --
> Simon Spiegel
> Mutschellenstr. 97
> 8038 Zürich
> 
> +41 1 481 48 52
> 
> http://www.simifilm.ch

Howdy,

The xelatex.xfmt file should be in /usr/local/teTeX/share/texmf.local/web2c/
(there is a link to /usr/local/teTeX/, called teTeX, in /Library/). If it
isn't there try to find where it is and move it there. If it doesn't exist
it sounds like the XeTeX package was loaded before redoing the TeX package
or it didn't go through the configuration stage.

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list