[OS X TeX] What Happened to Latin Modern?

Marc Charpentier marc.charpentier at 3virgule14.net
Mon Oct 25 09:38:54 CEST 2004


Hello all,

After installing TL2004 on saturday, all went well.
But suddenly, problems appeared (at midnight :-) ) when I had to add a 
MetaPost figure to my document.

Symptom 1:
a TeXShop crash (which I never experienced until now) due to (so I 
think) to
	\DeclareGraphicsRule{*}{mps}{*}{}
because including the graphic after conversion to pdf worked fine;

Symptom 2:
I added labels to my graphic - which caused GhostScript to terminate 
with an error
	Error: /undefined in cmmi7
  when called by epstopdf.
(That seems to explain the TeXShop crash: it cannot handle error 
messages from GhostScript.)

I tried:

> Please re-run configure for your i-Package and (when asked to) update 
> first.
> It is possible that the fix solves your problem.
>
> G


which simply annihilated my LatinModern setup:

	Running mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi 600 
cork-lmri9
	mktexpk: don't know how to create bitmap font for cork-lmri9.
	kpathsea: Appending font creation commands to missfont.log.

I tried a reinstall - to no avail.


Switching to cm-super restored my document.
I'm confused as this is the first time I experience a configuration 
problem with my TeX installation.

Any ideas?

Thanks in advance,

Marc Charpentier

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list