[OS X TeX] Latin Modern both in texmf.local and texmf.tetex !?

Franck Pastor pastor at fusl.ac.be
Sun Oct 24 17:47:11 CEST 2004


Le 24-oct.-04, à 14:35, Gerben Wierda a écrit :

> On 24 Oct 2004, at 10:33, Franck Pastor wrote:
>
>> Hello,
>>
>> I have installed the brand-new TeX i-Package, after having erased the 
>> old installation (don't be afraid, the old one is still on my another 
>> computer). I chose the "Expert Installation", option "TeX Live 2004", 
>> and everything works fine, even with my own fonts installation. I 
>> noticed something strange, however : a complete Latin Modern fonts 
>> installation appeared both in texmf.local and texmf.tetex ! Is it a 
>> bug, or what does it mean ?
>
> This should not be the case. If you install TL2004, the old Latin 
> Modern in texmf.local should be removed. I'll look into it.

It is not exactly a matter of removing the old Latin Modern fonts in 
texmf.local. In fact, I had previously removed all the texmf.local tree 
before I installed the new TeX package. Precisely, in fact, I deleted 
all in /usr/local/teTeX.

So I deduce that the installer installed  a new Latin Modern bunch, 
both in texmf.local and texmf.tetex.
>
> In the meantime, can you do a TL2004 install and when it finished 
> create a report and send it to me off list?
>

  I'll do that tomorrow (I'll have to do another installation).

Thanks,

Franck
--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list