[OS X TeX] New version of LyX

ADITYA D TRIVEDI atrivedi2 at student.gsu.edu
Fri Oct 15 20:25:25 CEST 2004


>On Thursday, October 14, 2004, at 10:38  PM, Gavin >Hall wrote:

> I was wondering if anyone has actually installed Lyx and got it to run 
> (well to install anyway).  I always get an error from the installer 
> within about 5 seconds after I've selected the the (correct) drive to 
> install it to and started the install process during the 'Preparinf To 
> Install' phase and the process has to end.  No idea whatsoever about 
> why this happens.  I've downloaded the binary three times and all 
> three have failed.  I'm sure all the prerequisites are on the computer 
> too.

> PS I'm running 10.2.8

I just tried installing LyX 1.3.5 on OS 10.2.8. It worked fine for me. I got the Binary from ftp://ftp.lyx.org/pub/lyx/bin/1.3.5/ and followed the instructions from http://wiki.lyx.org/pmwiki.php/LyX/Mac

I had earlier played around with 1.3.4 so I guess I had all the prerequistites installed.

If things still dont work for you try asking the question to the LyX Users list. You will find the necessary info at: http://www.lyx.org/internet/mailing.php3

-Eddy

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>





More information about the Macostex-archives mailing list