mactexlion logo OX5

MacTeX for Mac OS 10.3 or 10.4


TWG  |  MacTeX  |  Donate  |  FAQ  |  Fonts  |  Help  |  References  |  Support  |  Acknowledgments  |  TUG



Instructions for MacTeX on Mac OS X 10.3 (Panther) and 10.4 (Tiger)


MacTeX-2012 requires Mac OS 10.5 or higher.

MacTeX-2010 also supported Mac OS 10.3 and 10.4. Just before starting the construction of MacTeX-2011, we made a final version of MacTeX-2010. This version contains TeXLive-2010 with all upgrades applied via TeX Live Utility until the moment that the upgrade server was shut down for TeXLive-2010 in late May, 2011.

The only disadvantage of this distribution is that tlmgr and TeX Live Utility cannot upgrade it further, because the upgrade server now supports TeXLive-2012. Many users don't need upgrades. Users who want to upgrade a particular package can do it on their own, just as everyone did until the introduction of tlmgr and TeX Live Utility two years ago.

To obtain the final version of MacTeX-2010, click here.